Which configuration should be used?

Posted by: Pdfprep Category: 200-301 Tags: , ,

An engineer is configuring NAT to translate the source subnet of 10.10.0.0/24 to any of three addresses 192.168.30.1, 192.168.3.2, 192.168.3.3 .

Which configuration should be used?
A . enable
configure terminal
ip nat pool mypool 192.168.3.1 192.168.3.3 prefix-length 30
route-map permit 10.10.0.0 255.255.255.0
ip nat outside destination list 1 pool mypool
interface g1/1
ip nat inside
interface g1/2
ip nat outside
B . enable
configure terminal
ip nat pool mypool 192.168.3.1 192.168.3.3 prefix-length 30
access-list 1 permit 10.10.0.0 0.0.0.255
ip nat outside destination list 1 pool mypool
interface g1/1
ip nat inside
interface g1/2
ip nat outside

C . enable
configure terminal
ip nat pool mypool 192.168.3.1 192.168.3.3 prefix-length 30
access-list 1 permit 10.10.0.0 0.0.0.255
ip nat inside source list 1 pool mypool
interface g1/1
ip nat inside
interface g1/2
ip nat outside

Answer: B

Leave a Reply

Your email address will not be published.